ایکون
100 قالب سایت آماده
897 هزار تومان
پیش نمایش
اخبار

حل مشکل cannot be decoded by this version of the ionCube

اگر در پیشخوان وردپرس با مشکل cannot be decoded by this version of the ionCube Loader برای فعالسازی محصولات راست چین روبرو شده اید این مطلب را بخوانید تا به سادگی آن را رفع کنید.

55
16 آبان 1401
آخرین بروزرسانی: 18 شهریور 1402

با توجه به گزارشات رسیده از کاربران عزیز راست چین، بسیاری از شما در پیشخوان وردپرس پیغام عدم فعالسازی لایسنس را مشاهده کرده اید. راهکار رفع آن ساده است و در ادامه علت رخ دادن این خطا و نحوه حل مشکل cannot be decoded by this version of the ionCube Loader می پردازیم.

حل مشکل cannot be decoded by this version of the ionCube Loader

اگر در پیشخوان وردپرس با پیغام زیر مواجه شدید:

به‌دلیل داشتن مشکلی جدی افزونه فعال نشد.

Fatal error: The file /home/aldorawin/public_html/wp-content/plugins/RTL-CareUnit/vendor/autoload.php encoded as type [1/74] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

شما کاربران عزیز برای استفاده از محصولات راست چین باید ماژول ioncube را در هاست خود به جدید ترین ورژن (نسخه 12) به روز کنید. برای اینکار وارد پنل کاربری هاست خود شده و یک تیکت با عنوان آپدیت ماژول ioncube به نسخه 12 ارسال کنید.

اگر فروشنده راست چین هستید و طی یک هفته گذشته فایل محصولات را با کدر راست چین کدگذاری کرده اید، استفاده از محصول برای نسخه های پی اچ پی 7.2، 7.3، 7.4 ،8.1 در صورتی بدون مشکل است که Ioncube در هاست کاربر ورژن 12 باشد در غیر این صورت با خطای cannot be decoded by this version of the ionCube Loader مواجه می شود. برای اینکه کاربر محصول را در PHP 8.1 بدون مشکل استفاده کنند، شما فروشنده محترم باید فایل را مجددا با کدر راست چین انکد کرده، در محصول قرار داده و به صورت آپدیت برای راست چین ارسال کنید.

نکته: ورژن 12 ion cube loader با نسخه های PHP 7.2، 7.3، 7.4 و 8.1 سازگار است.
مهسا کاظمی پور
مهسا کاظمی پور
مهسا هستم و 4 ساله در حوزه وردپرس و دو سال در حوزه سئو فعالیت دارم. معتقدم که انسان در شرایط نامساعد نباید خودش رو ببازه و نا امید بشه چون فصل دوباره جوونه زدن هم خواهد رسید...
مقالات مرتبط
بنر
امکان جایگزینی محصولات راست چین برای فروشندگان آزاد شد
جهت بالا بردن کیفیت محصولات و خدمات پشتیبانی راست چین، همچنین ایجاد رقابت سازنده بین فروشندگان، امکان جایگزینی محصولات غیر ایرانی راست چین آزاد شد.
بنر
حل مشکل cannot be decoded by this version of the ionCube
اگر در پیشخوان وردپرس با مشکل cannot be decoded by this version of the ionCube Loader برای فعالسازی محصولات راست چین روبرو شده اید این مطلب را بخوانید تا به سادگی آن را رفع کنید.
بنر
کارمزد محصولات راست چین هوشمند شد
با هوشمند شدن کارمزد محصولات راست چین اگر فروشندگان محصولات با کیفیت تری ارائه دهند و درصد رضایت بالاتری از خریدار دریافت کنند سود بیشتری از فروش محصولات به دست می آورند و کارمزد کمتری پرداخت می کنند.
بنر
رونمایی از لوگو جدید راست چین
لوگو هر مجموعه، بخش مهمی از هویت آن را نشان می دهد و به نوعی شخصیت یک برند، محسوب می شود. این نکته ای بود که از مدت ها قبل ذهن ما را درگیر کرده بود. لوگو راست چین باید به نحوی گویاتر، فعالیت های مجموعه را بازتاب دهد. راست چین حالا دیگر فقط یک Marketplace نیست. یک هویت است. هویتی که پیکره عظیمی ...
55 دیدگاه
milad.rn
milad.rn
05 اسفند 1402 10:21

ببخشید بعد از این چیزی که گفتید انجام دادم و حالا اخطار پایین رو میده

Deprecated: The PSR-0 `Requests_...` class names in the Requests library are deprecated. Switch to the PSR-4 `WpOrgRequests...` class names at your earliest convenience. in /home/karims/public_html/wp-includes/Requests/src/Autoload.php on line 171

آیا مفید بود ؟
0
اسما شاهرخ
اسما شاهرخ
05 اسفند 1402 14:10

عرض ادب
لطفا ورژن php را 7.4 و یا 8.1 قرار دهید و بررسی بفرمایید توابع allow_url_fopen ، gzinflate، mb_string ، php Zlib در هاست شما فعال باشند اگر مشکل برطرف نگردید میتوانید از پشتیبانی < ارسال تیکت < دپارتمان < ارتباط با راست چین تیکت ارسال نماید.

آیا مفید بود ؟
r.d
r.d
14 بهمن 1402 12:49

encoded as type [1/81] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0 رفح خطا در localhost

آیا مفید بود ؟
0
بهناز میر
بهناز میر
14 بهمن 1402 13:32

درود و عرض ادب
دوست عزیز لطفا php 8.1 قرار دهید و نسخه آیونکیوب 13 را نصب نمایید و سپس مجدد امتحان کنید

آیا مفید بود ؟
hamed1372
hamed1372
06 بهمن 1402 11:48

نسحه php را چطور تغییر بدیم؟؟؟ به 7.4 در لوکال هاست

آیا مفید بود ؟
0
مهسا کاظمی پور
مهسا کاظمی پور
07 بهمن 1402 11:19

درود و عرض ادب
دوست گرامی برای تغییر نسخه PHP لطفا آموزش زیر را ببینید.
https://www.rtl-theme.com/blog/change-php-version/

آیا مفید بود ؟
hamed1372
hamed1372
05 بهمن 1402 01:23

PHP را 7.4 لینک دانلودش را دارین؟

آیا مفید بود ؟
0
مهسا کاظمی پور
مهسا کاظمی پور
07 بهمن 1402 11:22

سلام وقت بخیر
پاسخ شما در دیدگاه قبل داده شد.

آیا مفید بود ؟
hamed1372
hamed1372
05 بهمن 1402 01:03

موضوع نصب قالب های راستچین بر روی لوکال هاست.فکر کنم علت لایسنس ها باشد که این اروز را میدن.من قالب وودمارت را امروز روی لوکال هاست نصب کردم به ارور برخوردم که با نصب ionCube طبق آموزش راستچین اون مشکل حل شد.ولی باز یک ارور جدید به این صورت Fatal error: The file /home/aldorawin/public_html/wp-content/plugins/RTL-CareUnit/vendor/autoload.php encoded as type [1/74] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
به وجود آمده.واقعا هنگ کردم و هیچ ویدیو آموزشی نیست برای این حالت.چه کنم.لطفا به صورت ساده راهنمایی فرمایید.توی توضیحاتتون دقیق مشخص نکردین چه کنیم.لطقا آسان راهنمایی فرمایید

آیا مفید بود ؟
0
بهناز میر
بهناز میر
05 بهمن 1402 23:11

سلام وقت بخیر لطفا php را روی 7.4 و آیونکیوب را 12.0.3 به بالا قرار دهید در صورت عدم رفع لطفا از طریق تسکت با دپارتمان ارتباط با راست چین در ارتباط باشید

آیا مفید بود ؟
amir_1371
amir_1371
04 بهمن 1402 00:41

سلام خسته نباشید. من کل افزونه های سایتم را به روز رسانی کردم. اما بعد از بروز رسانی دیگر سایت بالا نیامد و با ارور ۵۰۰ مواجه شدم. وارد کد شدم و wp-debug را true کردم بعد با این خطا مواجه شدم.

Fatal error: The file /home/elenow1400/domains/elenow.com/public_html/wp-content/plugins/RTL-CareUnit/vendor/autoload.php encoded as type [1/74] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

میشه راهنمایی کنید

آیا مفید بود ؟
0
بهناز میر
بهناز میر
04 بهمن 1402 12:14

درود و عرض ادب
همراه عزیز لطفا PHP را 7.4 و آیونکیوب را 12.0.3 به بالا قرار دهید و مجدد تست کنید در صورتی که مشکل حل نشد از طریق تیکت و دپارتمان ارتباط با راست چین با ما در ارتباط باشید

آیا مفید بود ؟
hoseininejad62
hoseininejad62
03 دی 1402 17:33
پاسخ به‌صورت خصوصی ارسال شده و تنها برای مطرح کننده و پاسخ دهنده قابل نمایش است!
آیا مفید بود ؟
0
فاطمه رئیسی
فاطمه رئیسی
03 دی 1402 20:50
پاسخ به‌صورت خصوصی ارسال شده و تنها برای مطرح کننده و پاسخ دهنده قابل نمایش است!
آیا مفید بود ؟
alirezapourranjbar
alirezapourranjbar
01 دی 1402 23:06

سلام

من پوسته xtra نسخه 4.6.3 را خریداری کردم و بر روی وردپرس نصب کردم. نسخه ی PHP ام 8.2.2 است و نسخه ی Zend Engine من 4.2.2 است. به علاوه، در حال حاضر ionCube نسخه ی 13.0.2 را دارم.

روی لوکال هاست هستم و این خطا را مشاهده می کنم.
Fatal error: The file C:xampphtdocssitewp-contentthemesxtrafunctions.php encoded as type [1/81] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

به نظرتون چه طوری مشکل را حل کنم؟

آیا مفید بود ؟
0
بهناز میر
بهناز میر
02 دی 1402 07:55

درود و عرض ادب
همراه عزیز لطفا php را ۸/۱ و سا ۷/۴ قرار دهید و مجدد تست کنید

آیا مفید بود ؟
hamed1372
hamed1372
05 بهمن 1402 00:43

منم همین مشکل را با قالب های راستچین پیدا کردم.روی لوکال هاست ارور میده.ioncub را نصب کردم مشکلم حل شد.ولی این ارور جدید را داد
Fatal error: The file C:xampphtdocssitewp-contentthemesxtrafunctions.php encoded as type [1/81] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

آیا مفید بود ؟
بهناز میر
بهناز میر
05 بهمن 1402 00:44

درود و عرض ادب
لطفا php را 7.4 و آیونکیوب را 12.0.3 به بالا قرار دهید و مجدد تست کنید

آیا مفید بود ؟
mehrab12
mehrab12
01 دی 1402 10:14

ببخشید من وقتی لوکال هاست رو میسازم به هکچین اروری در زمپ مواجه میشم
NOTICE: ZipArchive and Shell Exec are not enabled on this server please talk to your host or server admin about enabling ZipArchive or Shell Exec on this server or manually extract archive then choose Advanced > Manual Extract in installer.

آیا مفید بود ؟
0
بهناز میر
بهناز میر
01 دی 1402 11:07

سلام وقت بخیر
همراه عزیز ziparchive را باید داخل لوکال فعال کنید و یا دستی اکسترکت کنید و در مراحل نصب گزینه manual انتخاب کنید

آیا مفید بود ؟
mahdin007
mahdin007
22 آبان 1402 19:27

نحوه ی ارتقا رو در لوکال هاست میگذارید لطفا

آیا مفید بود ؟
0
بهناز میر
بهناز میر
23 آبان 1402 09:32

درود و عرض ادب
دوست عزیز اگر منظور شما ارتقا نسخه php می باشد لطفا مقاله زیر را مطالعه کنید

https://www.rtl-theme.com/blog/change-php-version/

آیا مفید بود ؟
mahdin007
mahdin007
22 آبان 1402 19:26
پاسخ به‌صورت خصوصی ارسال شده و تنها برای مطرح کننده و پاسخ دهنده قابل نمایش است!
آیا مفید بود ؟
0
فاطمه رئیسی
فاطمه رئیسی
22 آبان 1402 20:04
پاسخ به‌صورت خصوصی ارسال شده و تنها برای مطرح کننده و پاسخ دهنده قابل نمایش است!
آیا مفید بود ؟
amirdst
amirdst
03 آبان 1402 12:12

Fatal error: The file C:xampphtdocsworkpwp-contentthemesu-designudesign-license.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
خمچین اروری میده ، روی لوکال هاست

آیا مفید بود ؟
0
فاطمه آمیغی
فاطمه آمیغی
03 آبان 1402 12:43

با سلام و تشکر از ارتباط شما با راست چین ،

همراه عزیز ،
xammp 7.4 ، ioncube 13 را نصب داشته باشید ، در این صورت مشکلی نخواهید داشت .

« با آرزوی تجربه خرید خوب از راست چین »
کارشناس پشتیبانی

آیا مفید بود ؟
amirhohabibi
amirhohabibi
17 مهر 1402 22:20

برای من این ارور رو میده هرکاری کردم رفع نشد میشه راهنمایی کنید Fatal error: The file C:xampphtdocsshop1wp-contentpluginsRTL-CareUnitvendorautoload.php encoded as type [1/81] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

آیا مفید بود ؟
0
بهناز میر
بهناز میر
18 مهر 1402 09:03

درود و عرض ادب
دوست عزیز لطفا php 7.4 و آیونکیوب 13 را نصب کنید و مجدد بررسی کنید در صورتی که مشکل حل نشد از طریق تیکت و دپارتمان ارتباط با راست چین با ما در ارتباط باشید

موفق باشید

آیا مفید بود ؟
nasriiin
nasriiin
14 مهر 1402 15:40

سلام ووقت بخیر
من نسخه ۸.۱ php و ion 13 را نصب کردم :The ionCube Loader version 13.0.2 for PHP 8.1 is installed and encoded files should run successfully.
اما همچنان با ارور زیر مواجه هستم لطفا راهنمایی کنید

Fatal error: The file C:laragonwwwbeautywp-contentpluginsRTL-CareUnitvendorautoload.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

آیا مفید بود ؟
0
بهناز میر
بهناز میر
14 مهر 1402 20:18

درود و عرض ادب
دوست عزیز لطفا php را ۷/۴ قرار دهید و مجدد تست کنید

آیا مفید بود ؟
hani1375
hani1375
10 مهر 1402 17:20

با سلام
من افزونه ی Contact Us all-in-one button رو خریداری کردم و با خطای
Fatal error: The file /home/amatisdo/public_html/wp-content/plugins/ar-contactus/functions.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
مواجه شدم و به پشتیبانی هاست هم تیکت زدم و ورژن ماژول ioncube رو به 12 آپدیت کردم ولی همچنان مشکلم رفع نشد لطفا راهنمایی بفرمایید.

آیا مفید بود ؟
0
بهناز میر
بهناز میر
12 مهر 1402 08:40

درود و عرض ادب
دوست عزیز لطفا php ۷/۴ و آیونکیوب را به ۱۲.۰.۳ به بالا آپدیت کنید

آیا مفید بود ؟
SHL ARIAN
SHL ARIAN
16 شهریور 1402 21:03

فایل ioncube_loader_lin_8.1.so تمامی نسخه هاش ورزژنش شده 13 اگه امکانش هست نسخه 12.0.5 رو پابلیک کنید رو سرور بتونیم نصبش کنیم نمیتونم نسخه 12.0.5 رو برای سنتوس پیدا کنم.

آیا مفید بود ؟
0
مهسا کاظمی پور
مهسا کاظمی پور
18 شهریور 1402 10:01

درود و عرض ادب
دوست گرامی نسخه ion cube را برای php ورژن 7.2- 7.3- 7.4 از طریق لینک زیر می‌توانید دریافت کنید.
دانلود نسخه ion cube برای php 7

آیا مفید بود ؟
hani1375
hani1375
11 مهر 1402 18:47

این پیغام از طرف هاستینگ مربوطه است دسترسی رو فعال کردند.
در بخش ionCube Loader لینک ذیل ،هم اکنون نسخه درخواستی شما فعال است .

https://amatisdoor.com/info.php

آیا مفید بود ؟
SHL ARIAN
SHL ARIAN
18 شهریور 1402 11:28

ممنون ولی گفتم برای سنتوس میخوام centos 8 و php 8.1
الان من قالبی که از اینجا خرید کردم مشکلی نداره با ion cube 13 اما پلاگین های شما و پلاگینی که خرید کردم برای وردپرس خطا میده که حتما باید ion cube 12.0.5 باشه
اینم ادرس سایت http://nemo-shop.ir/ رو سرور مجازی هستش

من میتونم ion cube رو نصب کنم اما فقط ورژن 13 در دسترس هستش تو مرجع اصلی خود سایت ion cube هم رفتم که اونجا تمام ورژن های php رو کردن 13

من الان فقط مشکلم با یک پلاگین وردپرس هستش
https://www.rtl-theme.com/woocommerce-advanced-shipping-wordpress-plugin/
و پلاگین rtl-theme برای لایسنس

آیا مفید بود ؟
بهناز میر
بهناز میر
18 شهریور 1402 11:35

درود و عرض ادب
دوست عزیز لطفا php 8.1 قرار دهید و نسخه آیونکیوب 13 را نصب نمایید و سپس مجدد امتحان کنید

آیا مفید بود ؟
مهسا کاظمی پور
مهسا کاظمی پور
18 شهریور 1402 13:38

درود بر شما
دوست گرامی متاسفانه این نسخه در وب موجود نیست و ما هم به آن دسترسی نداریم.

آیا مفید بود ؟
javadak
javadak
13 شهریور 1402 19:43

سلام
من قالب اکسترا را خریدم
ورژن PHP لوکال هاست من 8.2 است و ورژن ioncube من 13 است اما موقع نصب ارور
Fatal error: The file C:xampphtdocsnovin_controlwp-contentthemesxtrafunctions.php encoded as type [1/81] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0 را می دهد.
لطفا راهنمایی کنید

آیا مفید بود ؟
0
بهناز میر
بهناز میر
14 شهریور 1402 09:51

درود و عرض ادب
دوست عزیز لطفا ورژن php را 7.4 و یا 8.1 قرار دهید در حال حاضر امکان قرار دادن php 8.2 نیست زیرا که محصولات با این ورژن کد نشدند

آیا مفید بود ؟
qrcode110
qrcode110
08 مرداد 1402 18:08

سلام.
ورژن PHP هاست 8.1.20 و ورژن ioncube هم 12.0.5 هست. موقع نصب قالب این خطا رو میده

E_CORE_ERROR The file /home/****/public_html/wp-content/plugins/RTL-CareUnit/vendor/autoload.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader.

آیا مفید بود ؟
0
فاطمه آمیغی
فاطمه آمیغی
09 مرداد 1402 09:55

با سلام و تشکر از ارتباط شما با راست چین ،

همراه عزیز ،
در صورتی که در افزونه مدیریت لایسنس خطایی به شرح زیر رخ میدهد، جهت رفع مشکل به این ترتیب اقدام نمایید:

1) از پشتیبانی هاستینگ خود درخواست نمایید تا نسخه لودر ionCube را به 12 یا بالاتر بروزرسانی نمایند (پیشنهادی).
2) در صورت عدم امکان مورد 1، با تغییر نسخه PHP به 7.2/7.3/7.4 بررسی نمایید که مشکل برطرف خواهد شد یا نه.
3) در عدم رفع مشکل با انجام مورد 2، میتوانید از لینک مشخص شده، نسخه سازگار شده افزونه مدیریت لایسنس برای لودرهای قدیمی ionCube را دانلود/نصب/فعال نمایید.
لینک نسخه سازگار شده:
https://files.rtl-theme.com/plugins/rtlCareUnit-ionCube-Fix.zip

« با آرزوی تجربه خرید خوب از راست چین »
کارشناس پشتیبانی

آیا مفید بود ؟
mehdigholami
mehdigholami
24 مرداد 1402 11:44

سلام وقت بخیر
ورژن PHP هاست 8.1.20 و ورژن ioncube هم 12.0.5 هست. موقع ورود به پنل مدیریتی وردپرس پیغام زیر نمایش داده می شود:
ممنون میشم راهنمایی کنید
Fatal error: The file /home2/mahdisty/public_html/wp-content/themes/toptheme-betheme/featured-functions.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

آیا مفید بود ؟
mmd5721
mmd5721
16 خرداد 1402 18:59

سلام
Fatal error: The file C:xampphtdocsappwaywp-contentthemesappwayincludesclassesbootstrap_walker.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
این مشکل رو چطور برطرف کنم؟

آیا مفید بود ؟
0
بهناز میر
بهناز میر
17 خرداد 1402 07:54

درود بر شما
در صورتی که در افزونه مدیریت لایسنس خطایی به شرح زیر رخ میدهد، جهت رفع مشکل به این ترتیب اقدام نمایید:

1) از پشتیبانی هاستینگ خود درخواست نمایید تا نسخه لودر ionCube را به 12 یا بالاتر بروزرسانی نمایند (پیشنهادی).
2) در صورت عدم امکان مورد 1، با تغییر نسخه PHP به 7.2/7.3/7.4 بررسی نمایید که مشکل برطرف خواهد شد یا نه.
3) در عدم رفع مشکل با انجام مورد 2، میتوانید از لینک مشخص شده، نسخه سازگار شده افزونه مدیریت لایسنس برای لودرهای قدیمی ionCube را دانلود/نصب/فعال نمایید.

لینک نسخه سازگار شده:
https://files.rtl-theme.com/plugins/rtlCareUnit-ionCube-Fix.zip

شرح خطا:
Fatal error: The file wp-content/plugins/RTL-CareUnit/vendor/autoload.php encoded as type [1/74] cannot be decoded by this version of the ionCube Loader

آیا مفید بود ؟
zhandarm
zhandarm
14 شهریور 1402 08:47

سلام وقتتون بخیر من نسخه سازگار شده رو دانلود کردم چطوری باید جایگزینش کنم؟

آیا مفید بود ؟
فاطمه آمیغی
فاطمه آمیغی
14 شهریور 1402 09:33

با سلام و تشکر از ارتباط شما با راست چین ،

همراه عزیز ،
در پیشخوان وردپرس ، افزونها ، افزودن ، پلاگین را بارگذاری و جایگزین نسخه قبل نمایید

« با آرزوی تجربه خرید خوب از راست چین »
کارشناس پشتیبانی

آیا مفید بود ؟
v.nouri
v.nouri
10 فروردین 1402 02:02

سلام
نسخه php من 8.1 و incube نصب شده در xamp من 12.0.5 هست ولی موقع اجرای قالب این خطا رو میده

Fatal error: The file C:xampphtdocspartoveomidwp-contentthemeselisionRTL_License_71a6dac4ea23d1a3.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

آیا مفید بود ؟
0
بهناز میر
بهناز میر
10 فروردین 1402 09:41

درود و عرض ادب
دوست عزیز لطفا بررسی بفرمایید توابع allow_url_fopen ، gzinflate، mb_string ، php Zlib در هاست شما فعال باشند
در صورتی که این موارد نیز فعال بودند لطفا از طریق تیکت و قرار دادن دپارتمان ارتباط با راست چین و بخش لایسنس دسترسی های ورود به وردپرس را ارسال فرمایید تا بررسی های لازم انجام شود

آیا مفید بود ؟